Back to overview

App is unavailable

Oct 29 at 02:55pm HDT
Affected services
Kyria app (app.kyria.ai)

Resolved
Oct 29 at 03:07pm HDT

Everything is back to normal. Thank you for your support !

Updated
Oct 29 at 03:03pm HDT

We have identified the cause of the issue. Service is expected to return to normal within the next 15 minutes. In the meantime, Kyria's speed may be reduced. Thank you for your patience!

Created
Oct 29 at 02:55pm HDT

A maintenance issue occurred during a platform update; our team is investigating to resolve the problem as quickly as possible.